NSIS中文论坛

查看: 260|回复: 5

如何修改头像?点击这里看看。

[复制链接]
  • TA的每日心情
    慵懒
    2017-4-1 16:09
  • 签到天数: 32 天

    [LV.5]常住居民I

    85

    主题

    344

    帖子

    3442

    积分

    积分
    3442
    发表于 2016-7-7 00:09:19 | 显示全部楼层 |阅读模式
    由于注册机猖獗,论坛不得不做一些限制,其中就包括:新注册会员必须修改头像。

    但是,貌似有些会员根本找不到头像在哪里修改,下面我说一下:

    登录之后,点击“设置-修改头像”,点击“选择图片”按钮,根据提示操作即可。如图:
    2016-07-07_000654.jpg

    祝您在论坛玩得愉快、学有所得!
    回复

    使用道具 举报

  • TA的每日心情
    郁闷
    2016-7-15 13:28
  • 签到天数: 6 天

    [LV.2]偶尔看看I

    1

    主题

    8

    帖子

    95

    积分

    积分
    95
    发表于 2016-7-7 09:04:00 | 显示全部楼层
    前天和昨天上午 这下面的上传图片就没出来过! 跟你刚发完邮箱再来看就出来了!
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    慵懒
    2017-4-1 16:09
  • 签到天数: 32 天

    [LV.5]常住居民I

    85

    主题

    344

    帖子

    3442

    积分

    积分
    3442
     楼主| 发表于 2016-7-7 11:21:18 | 显示全部楼层
    zq93305062 发表于 2016-7-7 09:04
    前天和昨天上午 这下面的上传图片就没出来过! 跟你刚发完邮箱再来看就出来了! ...

    自网站上线起一直都在那里
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    郁闷
    2016-7-15 13:28
  • 签到天数: 6 天

    [LV.2]偶尔看看I

    1

    主题

    8

    帖子

    95

    积分

    积分
    95
    发表于 2016-7-7 14:52:37 | 显示全部楼层
    flighty 发表于 2016-7-7 11:21
    自网站上线起一直都在那里

    奥可能网速不好吧!关于两个版本参数“4.0.1233” 和“4.5.1232”比较我想用${VersionCompare} 函数,但是不能编译成功是什么原因,我在NSIS图文教程集锦中查找到的也被;屏蔽。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    郁闷
    2016-7-15 13:28
  • 签到天数: 6 天

    [LV.2]偶尔看看I

    1

    主题

    8

    帖子

    95

    积分

    积分
    95
    发表于 2016-7-7 15:14:40 | 显示全部楼层
    zq93305062 发表于 2016-7-7 14:52
    奥可能网速不好吧!关于两个版本参数“4.0.1233” 和“4.5.1232”比较我想用${VersionCompare} 函数,但 ...

    解决了原来是没有头文件
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    郁闷
    2016-7-15 13:28
  • 签到天数: 6 天

    [LV.2]偶尔看看I

    1

    主题

    8

    帖子

    95

    积分

    积分
    95
    发表于 2016-7-8 10:29:56 | 显示全部楼层
    flighty 发表于 2016-7-7 11:21
    自网站上线起一直都在那里

    大神啊 我用NSISIIS 这个插件创建一个iis网站 我用的官方事例
    StrCpy $1 "Classic .NET AppPool"
    StrCpy $2 "rs"
    StrCpy $3 "1111.HTM" ;Multiple documents must have a ", " separator.
    NsisIIS::CreateWebSite "MyWebSite" "D:\测试\安装程序测试\web" "*:8000:"
    pop $0
    编译成功运行之后崩溃,我的电脑系统是win8.1 64位的,能帮我分析下大概是什么原因啊,这问题卡我好几天了谢谢了!!!
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    Archiver|小黑屋|联系我们| NSIS中文论坛  

    GMT+8, 2017-4-28 00:52 , Processed in 0.102927 second(s), 18 queries , Memcache On.

    Powered by Discuz!X3.2

    © NSISFANS.COM

    快速回复 返回顶部 返回列表